Back
Maintenance

New version release

Completed 21 Oct at 02:20pm CEST.

STAGING Api
Completed

Maintenance completed

Posted 21 Oct at 02:20pm CEST.
Started

We are releasing the version 2.2.1

Posted 21 Oct at 02:14pm CEST.