Status
Back
Maintenance
New version release
Completed 11 Oct at 02:46pm CEST.
Affected services
STAGING-1 Api
Completed
Maintenance completed
Posted 11 Oct at 02:46pm CEST.
Started
We are releasing the version 2.24.4
Posted 11 Oct at 02:40pm CEST.